
QuarkXPress - Mini Manual

STARTING QUARKXPRESS:
Double click the QuarkXPress icon. The title window will open first, then the full-screen window

showing the XPress menu bar. Remember three most important things 1) SAVE regularly 2) If you

make a mistake don’t panic before you do anything press Control +Z to undo and revert to the

last move you did. 3) to import and work on a page you need to be “hands on” if you can’t get

your picture/story check that this facility is highlighted in the tool box.

NEW FILES:
To work on a Quark file that already exists, click on Open... and find the file, but to start a new

job, click on New... in the File menu. Check the correct measurement system is being used by

opening the Edit menu and clicking on Preferences. That will give you four different choices, but

the one you will use most and the one for the purpose under discussion is obtained by clicking on

General.

A shortcut method: hold down Ctrl and press Y.

The result of pressing New... will be a dialogue box which allows you to choose the Page Size
(either one of the 5 pre-set choices or Other).  The orientation of the page from vertical (portrait,

tall) to horizontal (landscape, wide) by swapping the dimensions shown as Width and Height.

Once satisfied with the page size, set the size of the Margin Guides. These will be in the unit of

measurement you chose, as will the Column Guides, Gutter Width, which you can set along

with the number of columns you wish. As well, you can decide whether or not you want Facing
Pages and Automatic Text boxes, which allow you to have one big text box the same size as the

inside of the margins. Click on OK when you have made all your settings correctly, and the page

will open on the screen, usually along with a Tool Palette and a Measurements Palette, although

either of these may be turned off if and when you wish. 

If you decide to change any of your page settings later, hold down Ctrl and press N, and the

New Dialogue Box will open automatically. (Or go to Page then Display and then open Master)

IMPORTING TEXT:
The text box icon is a rectangle containing a capital A.
All text and all graphics in an XPress job must be inside boxes. If the page you are working on has

an automatic text box, then you can import text right away, but you may want to draw a text box

inside the larger one to contain the text that you are going to import. If so, you must choose the

text box tool by clicking on the text box icon in the Tools Palette. To get your story /picture

hold down Ctrl and press E choose the program in which the item is placed, double click on it

and it will come up on the page.
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Once the tool is selected, the cursor will become a crosshair. Position it at any corner of the area

which you want to use as a text box, hold down the mouse button, and drag across to the opposite

corner. When you release the mouse button, the text box will appear on your page, with handles at

each corner and halfway down each side, a flashing text insertion point near the top of the box,

and a small “fist” cursor probably pointing its finger at the last handle. By using this fist (the

Resizing pointer is its official name) you can change the size or shape of the text box by dragging

any handle in the usual way.

To move a text box, switch to the Item tool. Click on this tool in the Tool palette and the cursor

changes to a small box shape with four directional arrows (the Item pointer). By clicking any-

where in the box and dragging, the box can be moved anywhere on the page or pasteboard.

Before importing text check that the text box is set up to use the font, size, alignment, etc. that you

require. This can be done by opening the Style menu and checking and/or changing the various

settings under that menu. While the text box is selected, (has the eight handles showing), text can

be imported from a variety of word processors by choosing the Content tool (indicated by a small

hand and an insertion point symbol) from the Tool palette and then choose Get Text... from the

File menu. This will open a dialogue box which allows you to choose the text you want to import.

Choose the text by double clicking on the file name and it will appear in the text box. If it is too

large for the box, it will react according to the preference you set under Preferences, General.

Most commonly, this is set to add pages automatically to handle the overflow, but it may be turned

off, so that only the text which will fit in the text box appears in the document.

Once the text is imported, you can change the font, size, alignment, etc. of it so that it occupies

a much different amount of space, by using the Style menu. You can also make many important

changes in the text box and its contents by opening the Item menu, especially by opening the

dialogue box obtained by clicking on Modify. You can also make many common changes by

using the Measurements palette, if it is available on your screen.

If you want to put a border around the text/picture box hold down Ctrl and press B a dialogue

box will allow you to choose the type of frame and colour that you want. If inserting type hold

down Ctrl and press M go to text and in the text insert box change the 1pt to about 8pt so as to

leave a little bit of space between the text and the border.

If you wish imported (or directly typed) text to flow automatically from one text box to another,

either on the same page or on another page, you must link the boxes with the Linking Tool – an

unbroken chain, from the Tool palette. Click in the first text box you want linked. It will become

marqueed (a dashed line blinking around the box), and you can then click inside the second text

box. An arrow will show on the screen, indicating the direction of the link.

2



If you hold down the Alt key while you choose the Linking tool, it will stay selected until you

select another one, otherwise it will revert to the previously selected tool as soon as you click in

the second box. So, if you used Alt, you can go on clicking in text boxes and linking them

together until you are finished.

IMPORTING GRAPHICS:
Like text, all graphics used in QuarkXPress must be inside picture boxes. Unlike text boxes, there

are four different picture boxes, and no automatic boxes.  

Choose either the Rectangle Picture Box tool, the Round-corner Rectangle Picture Box tool,

the Oval Picture Box tool, or the Polygon Picture Box tool from the Tool palette, and draw a

picture box anywhere on the page or pasteboard by dragging from corner to corner, as when mak-

ing text boxes. 

If you draw a text box and then decide you don’t want it, you can delete it by selecting it and

choosing Delete from the Item menu or by holding down Ctrl and pressing K.

The size and/or shape of a picture box can be change just as a text box, by using the Resizing

pointer, which appears as soon as a cursor is moved to any handle.Choose the Item tool from the

Tool palette, you can move the box anywhere you wish. 

To import a graphic, choose the Content tool and be sure that a picture box is active (selected).

Open the File menu and choose Get Picture. This will open a dialogue box for you to locate and

choose then needed graphic. Only graphics which are in a compatible format (one matching an

installed filter in QuarkXPress) can be selected. Double click on the file name and the graphic will

appear inside the picture box.

It is unusual for the picture box to be exactly matched to the size or shape of the graphic imported,

so one must usually change one or the other. Changing the box is described above. To make

changes to the graphic itself, you can open the Item menu and choose Modify. The most

notable changes available are the horizontal and vertical scale settings, which change the size of

the graphic, and the offset settings which allows the movement the graphic inside the box. 

Probably, though, it is easier to do the latter directly (though not as accurately) by using the grab-

ber hand that appears as soon as any cursor is moved inside the picture box. Again, as with the text

box, many of these settings can also be made without opening a menu, by using the Measurements

palette at the bottom of your screen, unless you have decided to turn it off. Other changes avail-

able are rotation and skewing of the picture,  and changes to its appearance by choosing the

Content tool and using the Style menu (depending on the type of graphic).
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DRAWING SHAPES:
Though there are no “drawing tools” as such in QuarkXPress, you can achieve exactly the same

effect by drawing shapes with the various Picture Box tools and then using the choices under

the Item menu to control the frame style and thickness (an almost infinite variation is possible),

and the colour and/or shade of the fill (in the Modify dialogue box).

ADDING TYPE DIRECTLY:
Text can be typed right on the page, inside a text box, rather than import from a word process.

When a text box is active (selected) an insertion point blinks near the top of the box (its horizontal

placing depends on the default text alignment). Keyboarding text will start filling from that point.

Fonts, sizes, alignments, etc.  can be set up before typing.  The text  can be changed later by

selecting the text first, by using choices from the Style menu, or by using the Measurements

palette. Any type set or imported into a text box is part of the same text block, so it can be moved

and manipulated as one block.

SPELL CHECKING:
If you import type without spell checking it in the word processor, or keyboard type directly, you

can edit it (for example, with Search and Replace) and easily spell check any type on the page by

choosing Check Spelling under the Utilities menu.

The first choice you will be offered is to check a Word, a Story (content of one text box or a

series of text boxes linked together), or the entire Document. A report box tells the total number

of words, how many are unique, and how many are suspect. When you click on OK, the spell

check is done, with the page display moving around to always show the suspect word in context.

You can elect to skip any word, replace it with a suggested spelling or one you enter yourself, or

add a word to the Auxiliary Dictionary (if you have made and are using one).

GUIDES:
Quark allows you to pull temporary guide lines out of each ruler whenever you need them. Click

on the left ruler and drag out vertical guides, on the top ruler for horizontal guides.

SAVING YOUR JOB:
Saving a file for the first time, choose either Save or Save as... from the File menu (or use Ctrl -

S) and a dialogue box will allow you to choose a name for your file and the drive and directory in

which you want the file saved. If, on the other hand, you are working on a file which has already

been saved at least once, simply choose Save (Ctrl - S) and the file will automatically be saved

again in its new form, replacing the old version in the same directory and with the same filename.
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CUT/COPY & PASTE:
It is relatively easy to move text or pictures from one place to another or duplicate an item some-

where else by using Cut or Copy and Paste from the Edit menu. When you have the Item tool
selected, you can cut or copy active boxes and their contents and put them on the clipboard. Cut
(shortcut Ctrl - X), of course, removes the original from its place, while Copy (Ctrl - C) does

not. If the Content tool is selected during a cut or copy function, then only the selected text or pic-

ture within a box is affected, not the box itself.

To check the contents of the Clipboard (which can only hold one item at a time), choose Show
Clipboard from the Edit menu. When the Content tool is selected, Paste (Ctrl - V), inserts text

on the Clipboard at the insertion point in a text box, or replaces a highlighted range of text.

When a Picture box is active and the Content tool is selected, Paste will put a Clipboard picture

into the active Picture box, replacing any picture which might be in that box before the paste.

Cut, Copy, and Paste generally work not only within one page, but between different pages, docu-

ments and even between different applications.

UNDO:
The top item in the Edit menu is Undo, which allows you to cancel the last action you took in

most, but not all cases. If you perform an action on your job and then change your mind, or if you

make an uncorrectable mistake, open the Edit menu and check the top item right away. If the Undo

item mentions your last item and isn’t greyed out, click on it and all will be well. If the command

is greyed or says “Can’t Undo” then you will have to find another way out of your problem!

One possibility for a form of Undo is to choose Revert to Saved from the File Menu. This will

replace what you have with the version you last saved, and may get you out of a problem.

PAGE VIEWS:
The View menu in QuarkXPress lists six different page views: Thumbnails, 50%, 75%, Actual
Size, 200%, and Fit in Window. However, there is also a Zoom tool available in the Tool palette
which can be used to obtain many different views of your page or part of it. 

The view enlarges every time you click, or if you hold down the Ctrl key while clicking, the

view reduces by the same amount.You can also zoom in by the same increment by holding down

the Shift key and clicking the right mouse button, or zoom out by holding down Ctrl and Shift
and clicking the right button. 

LEVELS:
Everything in QuarkXPress, as in most other layout programs, is in layers or levels, so when two

or more things overlap on a page each of the elements is on a separate layer or (as Quark prefers)

level. You can change the level of any item in the stacking order by selecting it and using four

commands from the Item menu. 
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To send an item to the very back, use Send to Back. If you want to send it back one level only,

choose Send Behind instead. In the same way, a selected item can be moved forward one level

with Bring Forward and brought to the very front with Bring to Front. If the item you want to

move can’t be seen, hold down Shift, Ctrl, and Alt while clicking in the correct spot
repeatedly, and it will be selected in its turn.

MASTER PAGES:
Master pages are somewhat more complicated to work with in QuarkXPress than in some other

layout programs. In fact, master page icons do not appear on the screen unless you select them.

Every QuarkXPress document or publication has Master pages. Each time a NEW document is

created, there is a Master page attached to it. Whether it is a single Master Page or a double is

decided when Facing Pages is either checked (a set of Facing Pages Master pages) or unchecked

(single Master page). 

To create Master Pages, you should choose Show Document Layout from the View menu. The

resulting Document Layout palette has two sections, one showing Master Pages and one showing

document pages. You can add Master Pages and remove Master Pages or document pages by

clicking on the various icons in the palette.

The two kinds of Master Pages available are Blank Single Master and Blank Facing Master, or you

can copy a Master page that has already been defined. (If you did not call for Facing Pages under

Document Setup then the second style will be greyed out.) The page must then be positioned on

the layout along with any other ones already there.

To apply the Master Page style to individual pages (or groups of pages), select the document
page icons (hold down Shift if selecting more than one), and then hold down Alt and choose
the Master Page that will govern them from the menu at the top of the palette. When all pages in

the document indicate the correct Master Page label, one or more will be labelled and numbered in

italic type, indicating the page or pages currently displayed on the screen. 

Double clicking on a Document Page or a Master Page will display that page on the screen so

that it can be modified. You can easily re-name any Master Page by clicking on its icon and typing

in a new name. Note, though, that you can’t change the letter indicating the Master Page.

PAGE NUMBERS:
One of the most common items to appear on Master Pages in a multi-page document are page
numbers. In QuarkXPress, you place the automatic page number symbol on master pages by dis-

playing the page, choosing the correct typeface and size, and then holding down Ctrl and pressing
3 inside a text box. 

The symbol on a Master Page looks like this: <#> If you want to, you can also insert the page

number of the last text box in a story, or the next one, making it easy to generate automatic page

jump lines (e.g. “Continued on/from page 45”).
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FACING PAGES:
If a Facing Pages Master is displayed, there are two separate pages, one preceded by L- and the

other by R-. Anything put on a R- Master page shows up on all the right hand pages in the publi-

cation to which that page is applied (usually the odd-numbered pages, unless you change the num-

bering scheme). Anything put on a L- Master page, of course, shows up on all the left hand, usual-

ly even numbered, pages to which it is applied.

In QuarkXPress it is possible to set up to 127 different Master Pages and apply them in any com-

bination to any Document page in the publication. Master items in QuarkXPress can be deleted,

edited, or moved on any Document page without affecting any other page. It is also very simple to

rename any Quark Master Page to something meaningful to you. Master and Document pages can

be viewed alternately by using menu items or by double clicking on the correct icon in the

Document Layout palette. 

TEMPLATES: 
A template is a document which you choose to save as a Template with a filename with a .QXT

extension instead of a .QXD extension. It can be re-used it as a pattern or template for other, simi-

lar, documents without the risk of losing the original by a moment's carelessness. If something on

the original template needs to be changed, you can open the copy of the original, make the edits,

then save it as a template with the same name as the original template, thus replacing it.

LINKING TEXT BOXES IN QUARKXPRESS
In QuarkXPress  pages are never linked — only the text boxes are linked, but the results of their

linking can vary depending on whether or not they are on the same page or different pages!

LINKING

1 The only text boxes in Quark that are automatically linked are those which stories are too

long to fit and the overflow has forced an automatic insertion of additional pages containing

additional text boxes. (If Automatic Text Boxes has been turned on and if Auto Page Insertion has

not been disabled in Preferences>General).

2 All other text boxes CAN be linked manually, by using the Linking Tool (the three chain

links, second from the bottom in the Tool Palette). 

3 Turning on Automatic Text Boxes causes text boxes the size of the area within the margins to

appear on the first page of a new document. However, automatic text boxes are NOT auto-

matically linked unless they are inserted automatically as described in #1 above.

4 Automatic Text Boxes which are inserted by using Menus or Keyboard Shortcuts CAN be

automatically linked (but only if a link already exists between at least two text boxes on at

least two separate pages), and the new pages containing the automatic text boxes will become

attached to the END of that linked chain. This is done by clicking on "Link to Current Text Chain"

in the Insert Pages dialogue box. Naturally, this choice is not available until a link exists.
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5 A Master Page which has no linked text box displays a broken three-link chain icon in the

upper left corner of the page. It is possible for a Left or Right page to be so marked while the

opposite page contains a link. 

6 A Master Page which does NOT have an automatic text box can be edited so that it acts as

though it did. Draw a text box of the required size, select the Linking Tool, click on the icon,

then immediately click in the new Text Box. However, DOCUMENT Pages which are nominally

based on this Master Page will NOT react to this changed condition until the revised version of the

Master Page is re-applied to them in the Document Layout palette. (Click on the Document Page,

then hold down Ctrl and Alt and click on the revised Master Page.) 

7 To link boxes manually, you should be able to see all the boxes to be linked on the monitor at

the same time. Select the Linking Tool and click in the first box, then immediately click in
the second box, and an arrow will jump from one to the other to indicate the link. If you want to

link more boxes, you will have to select the Linking Tool from the Tool Palette again, unless you

hold down the Alt key while originally selecting the tool. Doing so will cause the Linking Tool to

remain selected until you select another one. 

8 To break a link select the Unlinking Tool at the bottom of the Tool Palette, click in the first

box, then hold down the Shift key while you click in the second box.

STYLE SHEETS
Style Sheets are definitions of formats, including fonts, size, style, paragraph alignment,
indents, etc., etc, which can be applied to any paragraph or story in your document by sim-
ply clicking once on the text concerned.

Anyone doing any serious text work in QuarkXPress without using Style Sheets is really intent on

making their own life unnecessarily difficult! Style sheets not only save time and effort, but they

are marvellously useful to provide a consistent look to pages in a large document. 

Style Sheets are PARAGRAPH styles, which means that they apply to every character in any para-

graph which contains an Insertion Point or is otherwise selected when the Style Sheet is applied.

There is no way to apply them to individual characters within a paragraph without applying them

to ALL the characters. On the other hand, they can be applied to any number of paragraphs at once

by simply selecting the paragraphs ahead of time, such as by using Select All to select a story. 

SETTING UP STYLE SHEETS: 
Open the Edit menu and choose Style Sheets, which results in a dialog box with a list of the Style

Sheets already defined, if any, plus a choice of buttons which allow you to make a NEW Style

Sheet, EDIT one, DUPLICATE one, or DELETE one. Press NEW and you can name your new

Style Sheet and set up a keyboard equivalent to use when applying it. One popular method is to

hold down the Ctrl key and touch any of the Function keys to act as an equivalent. 
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You can define Characters, Formats, Rules, or Tabs. Under Character, anything can be choosen

under Character in the Style menu, such as font, size, leading, style, etc. When you select Formats,

the paragraph controls such as alignment, indents, space before or after, etc., are available. Rules

and tabs can also be set up. After clicking OK enough times to get back to the main box, it is

important to remember to choose SAVE so that the new definition joins the list on the left. Before

saving, the Style Sheet must be named, and a Keyboard Equivalent can be made at the same time. 

APPLYING THE STYLE SHEETS: 
When you have document pages with text boxes selected on your screen, open the View menu and

choose Show Style Sheets. The floating Style Sheet palette is used by clicking with the Content

Tool on any paragraph (or use Ctrl-A to select the whole story), then clicking on the style you

want applied to that text. Choose the correct Style Sheet before using the Get Text selection. 

SPACING:
Typesetters must use and refer to many specific punctuation marks and other characters that ordi-

nary mortals seldom need concern themselves about. 

J SPACES 
The "normal" spaces you get between words when you strike the spacebar at the bottom of the

keyboard are know to typesetters as J spaces. The J stands for justify, because these spaces are

what the program uses to justify lines of type when asked to do so. When Align Justify is on, all

the space left at the end of a line of type is evenly divided between all the J spaces in the line so

that the last character in the line is pushed over to the right guide or margin. 

EM SPACES (Ctrl + Shift + 5)
Em spaces are fixed spaces, and are useful for paragraph indents and aligning things in columns.

An em space is always square, which means that its width is the same as the point size of the type

being used. 

EN SPACES (Ctrl + Shift + 6) 
En spaces are almost always just half the width of an em space. It replaces missing digits in

columns of figures, since it is usual for all numeric characters to take up the same space sideways,

namely one en, or one half the point size. 

EM DASHES (Ctrl + Shift + =) 
The longest of the three dashes. Properly used to separate clauses, words, or phrases for reason of

further explanation or clarification. 

EN DASHES (Ctrl + =) 
Again, some people prefer using the en dash with spaces on each side rather than the em dash

between words, phrases, or clauses, much as others use parentheses. One generally approved use is

as a replacement for the word to in phrases such as closed 12-2. In some fonts, it is difficult to

detect any difference in the length of the hyphen and en dash. 
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QUOTE MARKS:
TYPOGRAPHER'S QUOTES (Alt + Shift + [ or ]) 
AND APOSTROPHES (Alt + ]) 
Most (but not all) professional typesetters are distressed by the use of the inch and foot symbols ("

and ') where they feel one should properly use "real," "typographer's," or "curly" quotes and/or

apostrophes. 

PRINTING:
Select Print from the File menu and the Print dialogue box will open. You can choose the number

of copies to print, whether all pages or just some of a multi-page document are printed, etc.

In order to change Scale to anything except the default setting, you must click on Setup then on

Options, and change the figure following Scaling (%). This figure also controls the relative size of

thumbnails on printers that allow them. If left at 100%, the thumbnails will be very small, usually

about one eighth normal size. 200% will cause the thumbnails to be twice as big, etc.

If you wish to print your job to a Encapsulated Postscript file rather than sending it to a printer,

you will find this choice in the same box as the Scaling choice. Click on OK in the main Print dia-

logue box and your page(s) will be printed.

CLOSING A FILE:
In the File menu choose Close and the file will be closed, leaving the QuarkXPress application

still running. However, if your file has been changed in any way since it was last saved you will

first be given the choice of saving it. Almost always, this is the safest route. However, if you have

changed something and then changed your mind, of course, don’t save. When the file closes, you

are left with an almost blank screen except for the menu bars.

EXITING QUARKXPRESS:
To shut down Quark, choose Exit from the bottom of the File menu, or use the shortcut Ctrl - Q.
In either case, as when closing a file, the program will not allow you to do anything drastic with

an open file without giving you the chance to save the file(s) first.
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How Do I . . .

USE AUXILIARY DICTIONARIES? 
Many documents or groups of documents use terms which are unusual, such as jargon peculiar to

a certain industry. These, of course, show up continually as suspect words while spell checking

documents, yet the button marked KEEP is greyed out! How can you avoid the nuisance? 

In order to keep the Spelling checker from continually having to deal with these unusual spellings,

you can create a specialised auxiliary dictionary and attach it to either the entire application (by

opening it while no documents are open) or to specific documents (by opening it while working on

those documents and before saving them, or by making it the "Current Auxiliary Dictionary" for

the template used for a series of documents. This prevents the bloated main dictionaries that result 

from using the usual ADD function in many spell checkers. 

You can create a new Auxiliary Dictionary or call up any you have created earlier by choosing

Auxiliary Dictionary... in the Utilities menu. If you choose OPEN in the dialog box, you make

the selected dictionary the current one. If you choose CREATE instead, you can start a new dic-

tionary, save it on your drive, and make it the current AD all at once. 

These saved dictionaries are opened automatically when you start the application or document

which has them as the current default. Once an Auxiliary Dictionary is open (current) you can use

the KEEP button while spell checking. Of course, the new spellings are kept in the auxiliary dic-

tionary, not the main one. You can edit an auxiliary dictionary at any time when it is open, by

choosing Edit Auxiliary... from the Utilities menu. The resulting dialog allows you to enter, delete,

or edit any of the entries and save the results.

GROUP, LOCK, OR CONSTRAIN ITEMS?
Any number of items, whether they be text boxes or picture boxes, can be grouped by using the

Item tool and the Shift key to select them all at the same time, then choosing Group under the Item

menu (or Ctrl-G). Now selecting and moving one of the items will result in selecting and moving

them all together.

If you don't want to move them, and especially not by accident (all too easy in QuarkXPress,

where even Master Page items are easily moved!), then select the group with the Item tool and

choose Lock from the same menu (Ctrl-L). By the way, if any one item in a group is locked

before grouping, the entire group automatically becomes locked after grouping, which is only logi-

cal! 

Obviously, any group can be ungrouped whenever necessary, and any item or group can be

unlocked. Even when grouped and/or locked, a box can still be selected with the Contents tool and 

the contents can be manipulated in the usual way. 
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Constraining, a rather obscure function, is only available when one item is completely inside the

boundaries of another, such as a text box on top of another text box or a picture box. Selecting

them both and choosing Constrain from the Item menu means that the smaller item can no longer

be moved or enlarged outside the boundaries of the larger one. 

USE LIBRARIES? 
Libraries are extremely useful if you have anything, such as a text or picture file, that you must

Get (by drawing boxes and using many clicks) frequently. For example, a disclaimer paragraph

that must be added to many documents, or a company logo, are fine candidates for storage in a

Library. Once the items are stored in a Library and the Library is displayed on the screen

(File>Open), it is simply a matter of dragging and dropping or Copying and Pasting the item into

your document. 

To create a New Library, open the File Menu and choose New>Library (Ctrl-Alt-N). Give it a

name and choose the directory (folder) for its storage, then click on CREATE and it will be saved

and appear on your desktop at the same time. You store items in the Library by selecting them
with the Item tool (therefore, you cannot select part of the contents of a box - it must be the box

and all its contents) and either use Cut/Copy and then Paste from the Palette, or the much sim-

pler Drag and Drop to move a copy to the Library palette. In either case, arrows will appear in

the palette to indicate exactly where the item will appear. Double clicking on an item allows you

to label it. The Edit menu in the palette will also allow you to Delete items from the Library.

Closing the Library will automatically save it. 

Oh No! I Forgot to . . .

Turn on automatic text boxes... 
Go to the Master Page. It should show a broken link in the upper left corner of the page. Simply

draw a text box of the required size, then select the Linking Tool, and click on the broken link
icon (a dotted marquee will appear around the icon), then inside the text box you drew manually.

An arrow will jump from the icon to the box, and the icon will change to an unbroken link, sig-

nalling that the text box is now as active as if it were an automatic text box.

Turn on facing pages...
Again, easily fixed, but with a few more steps than the first problem. First, Open the File menu
and click on Document Setup. Check Facing Pages here. Then open the View menu and click

on Show Document Layout. You can now drag a Facing Pages icon (with both outside upper

corners turned down) over the Single Master Page icon you want to replace. Answer Yes to the
resulting dialog box. 

However, there may be a small problem. If you had Automatic Text Boxes turned on when you

created the new document, the new Master Page will probably have cancelled them. In that case,
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go to the new Master Pages (Page>Display>Master Pages, or by using the Document Layout

palette, or by using the Go-To-Page XTension) and change them as described in the first section

above. 

Select the correct number of columns, or size of gutter, or size of margins…
Go the Master Page(s) which apply and then open the Page menu and click on Master Guides
This will open a dialog box which will allow you to change any of these settings. It is wise

check out the document pages affected. Though the margins and/or columns are changed,  you will

need to manually adjust any text and/or picture boxes already present on the page to conform to

the new parameters.

Change the page size!... 
Open File>Document Setup and make the required changes, but a certain amount of manual edit-

ing will almost always be necessary once the page size changes. Columns and text boxes usually

change quite nicely, but picture boxes do not. 

Set up Style Sheets... 
If you already have a great deal of type in your document, but have not yet set up Style Sheets,

you can simply set them up and save them, then go back and apply them to already existing text.

Style sheets are applied to any paragraph which contains an Insertion point when the Style is cho-

sen, or any number of paragraphs if they are all selected at one time, such as all paragraphs in a

story selected by Select All from the Edit menu or by the Ctrl-A keyboard shortcut. 

However, varying degrees of success are common when changing the Style Sheet of a paragraph

to one considerably different in definition. Characters usually change easily, but formatting such as

indents sometimes are very resistant to being modified. One method that usually succeeds is to

change the selected paragraph first to No Style and then to the required Style Sheet.

Choose undo in time. now it's too late, and this is a mess!... 
Try File>Revert to Saved, and hope that you set up Auto Save for an appropriate time period

under Edit>Setup>Application.
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